Blackboard Collaborate User Guide

Create and Deploy a Bb Collaborate session

- In this document, the word “moderato” refers to the instructor or meeting host; the word “participants” refers to students or meeting attendees.

- Schedule a Session: Go to Control Panel > Course Tools > Bb Collaborate and select Create Session.

- Session Information:
  1. Set the Start Time and End Time.
     - Sessions can be set for a specific date and time or for a longer period of time. For example, a session can be for a full semester (recommended for office hours).
     - Repeat (On or Off): Repeats a session daily or at weekly interval (the instructor has a set of dates every week for office hours, e.g. every Tuesday evening from 7pm to 8pm)
       - Create a Repeating Session: the Start and End date MUST BE THE FIRST SESSION Information.
  2. Early Session Entry: The period of time before the start of the session that users can join the session.

- Room Options:
  1. Session Type: A session can be for a course or shared between courses. Note: If you select “Shared between courses”, the instructor needs to select courses from the available course list.
  2. Teleconference Options: The moderator has the options to allow participants to access the session through teleconference: Use Built-in (The system generates the teleconference number, code, and PIN for participants and moderators) or Do not use teleconference.
  3. Room Attributes:
     - Recording Mode
       - Manual: Moderator activates recording (Recommended).
       - Automatic: Recording starts when the first person enters the session
       - Disabled: session will not be recorded.
     - Maximum Simultaneous Talker: Maximum number of simultaneous talkers allowed at the start of the session.
     - Max Cameras: Maximum number of simultaneous web cameras allowed at the start of the session.
     - View Private Messages: Allows moderator(s) to view all private chat messages in the session (recommended).
     - All Permissions: All participants have full permission when they enter the session. Permissions are audio, video, chat and whiteboard. The moderator can grant and revoke any permission during the session.
- **Raise Hand on Entry:** When a participant enters the session, the participant’s hand will be automatically raised thereby notifying the moderator that someone has entered the room (recommended).
- **Allow in-Session Invitation:** The session URL will be available to send from within the session so others may join the session.
- **Hide Names in Recording:** Name of session participants are hidden from viewers of recordings.

4. **Grade Center Integration:** Faculty can enable Grade Center Integration (a column will be created in Grade Center). So students will be graded for attending the Bb Collaborate sessions.

   ![Grade Center Integration](image)

5. **Assign Roles:** As default, all students/users join the session as participants. You can change it to “All Users join as moderator” which allow users to access the session as moderator and have full permission to access audio, video, chat and whiteboard.

6. **Click Submit** to create the session. The session title with Start Date, End Date, and Creator Name, and Session Type will show up on the list. Use the Search box to search for sessions created previously.

   ![Scheduled Sessions](image)

7. The session moderator or faculty can edit session information after the creation of the session. Click on the drop down arrow next to the title of the session and select **Edit Session**.
Deploy a Bb Collaborate Session: There are two methods to deploy a Bb Collaborate session:

1. **Method One:**
   - After the session has been created, it will show up under the Bb Collaborate Page (Control Panel > Course Tools > BB Collaborate).
   - Click on the drop down arrow next to the session title and select **Add Link**.
   - Select the content area and click **Submit** to populate the session in the content area for students to access.

2. **Method Two:**
   - Go to a content area; click on **Tools > Blackboard Collaborate**.
   - Click on the drop down arrow next to the session title and select **Add link**. If the session title does not show up on the list, you can search for it using the Date Selection Calendar.
   - Select the content area and click **Submit** to populate the session in the content area for students to access.

Enter a Bb Collaborate Session: Click on the link of the session. **Room Details** page will show up.

1. To allow guests access, click on the drop down arrow next to the session title and select **Allow Guests**. Change the Allow Guests option to **On**. Guest URL is listing on this page which allows unregistered users to enter this session room.
2. If you did select Built-in teleconference option, on the Room Detailed page, you will be able to see the teleconference access information.
3. To enter the Bb Collaborate session, click on the **Launch Room** button. **Note:** Make sure that you have the updated version of Java installed on your computer.

**Audio and Video Panel**

- **Audio Setup Wizard (Required)**
  - Select **Tools > Audio > Audio Setup Wizard** or click on the **Options** menu within the **Audio Video** panel > **Audio Setup Wizard**.
• Set up the Number of People Who Can Talk or Video at the Same Time:
  o Select Tools > Audio/Video > Maximum Simultaneous Talkers or Cameras.
  o Or click on the Options menu within the Audio Video panel and select “Maximum Simultaneous Talkers” and “Maximum Simultaneous Cameras”.
  o Talk Button
    ▪ Click once to broadcast audio (see the microphone icon). Click again to stop the audio broadcasting.
    ▪ Use Sliders to adjust the volume
      NOTE: If someone has left their microphone on and it is causing an echo, the moderator can turn it off by temporarily removing the audio permission and then immediately giving the permission back.
  o Video and Preview Video Buttons
    ▪ Use Preview Video button to check your video quality.
    ▪ Click once to broadcast video (see the video icon). Click again to stop the video broadcasting. NOTE: Don’t use broadcast video unless it is necessary. Create your Profile with a static picture instead (Recommended).

Participants Panel

The Participants panel is the control center where you can manage participants by granting and revoking their permissions, removing participants from the session, sending them to breakout rooms, and acquiring their input through polling. NOTE: Students can join the session using mobile devices (Bb Collaborate Mobile Apps from the Apple Store).

• Moderator and participants can edit their profiles by right clicking on their name in Participants list and selecting Edit Profile (Recommended to add a profile picture).
• Global Permissions versus Individual Permissions
Global Options menu (the icon on top right corner of the Participate panel):
Grant global permission to all participants with one action.

Individual Permission menu: Select a participant's name and click on the Options menu next to the name to adjust individual permissions.

- Non-Verbal Communication Features:
  - Emotion Feedback
  - Step Away from the Session
  - Raise Hand: Student can click Raise Hand button when having questions. The moderator will hear a DING sound.
  - Polling Response

- Permission Indicators in the Participants list
  - Red: Revoked permissions; have not received audio/video or the Whiteboard content or Application Sharing content/Bandwidth problem.
  - Yellow: Delay of viewing video, receiving audio, Whiteboard content or Application Sharing content.
  - Blue: Active
    NOTE: Monitoring these indicators enables an instructor to adjust their pace (e.g. temporarily stop talking and turn off video camera or pause Application Sharing session) so students are able to catch up.

- Polling Feature:
  - Polling Types: Yes/No, Multiple-Choice (A-C, A-D, or A-E).
  - Set up a Poll:
    - Tools > Polling > Polling Type and select one of the polling types or just select Polling from the Global Options menu in Participants panel.
    - Present the question to the participants verbally or on the Whiteboard.
      - Students respond to the polling questions through the Polling Response menu.
  - Viewing and Clearing Polling Results
    - Instructor sees the polling responses under the Polling Response menu.
    - Click the Clear button to delete the responses.
  - Manage Polling
    - Go to Tools > Polling
      - Make Responses visible
      - Lock Responses
      - Publish Responses to Whiteboard

- Breakout Rooms:
  - Student work areas for small groups.
  - To create:
• Tools > Breakout Rooms > Create Breakout Rooms or just click on the Options button next to the Participant panel > Create Breakout Rooms.
• Right click on student’s name to send the students in a breakout room.
  o In Breakout Rooms, students are completely disconnected from the main room.
  o Breakout room activities are not part of the recording.
  o Moderator can see activities that occur in each breakout room (e.g. mic, video).

Chat Panel

- Moderator is able to view all chats even for private chats if View Private Messages is selected during session creation.
- Private Chat:
  1. Right-click on a participant’s name; select Send a Private Chat
  2. Or click on the individual student’s Options menu and select Send a Private Chat.
  3. Or double click a participant’s name and type the private message.
    NOTE: To find private messages: the whisper icon next to a student’s name or an additional chat message in grey display within chat panel.
- Send an Announcement:
  • Click on the Options menu in the Chat Panel and select Send Announcement.
    - The announcement message will pop up on student’s screen and also show up within the Chat Panel.

NOTE: To determine if someone is chatting/typing: view the speech bubble sign in blue color (active) next to the person’s name in Participants panel.

Recording

• Start and Stop Recording:
  o Click the Recording button to start/stop recording
  o Go to Tools > Recorder > Record
  o Only Moderator can turn on or off the recording.
  o Hear audio notification if it’s being recorded.
  o Recording button is actually a “Pause” button. Each session is a continuing recording session. You can click on the Recording button to pause the recording and then click...
on the Recording button again to resume the recording. **NOTE:** Recorded session cannot be created until everyone left the room.

- **Access and Deploy a Recorded Session:**
  - **Method One:**
    - Control Panel > Course Tools > Bb Collaborate > Recordings
    - Search for the recorded sessions using the date range
    - Click the drop down arrow next to the session title and select Add link.
    - Modify the session name if needed and select the content area.
    - Provide descriptions and comments (Optional).
    - Change the Date Restrictions (Optional).
  - **Method Two:**
    - Go to a content area in Blackboard, e.g. Course Documents button. Click on Add Interactive Tool > Bb Collaborate > Recordings > search the recorded sessions using the date range.
    - Click the double-down arrow next to the session title and select Add Link.
    - Modify the session name if needed and select the content area.
    - Provide descriptions and comments (Optional).
    - Change the Date Restrictions (Optional)
    - Click Submit.

- **Enable Guest Link to a Recorded Session:** So guests outside the Blackboard course can also review the recorded session.
  - Go to Control Panel > Course Tools > Bb Collaborate > Select the Recordings tab
  - Find the recording from the list, click on the drop down arrow and select Edit Recording
  - Enable the Guest Link and Submit.
  - The guest link can be found in a green bar on top of the page.
Method two to access the guest link: Click on the drop down arrow next to the recording and select **Guest Link**.

On top the page, you can find the guess link. Send this link to users outside Blackboard course to review the recorded session.

---

**Whiteboard**

- You can grant participants the access permission to Whiteboard tools all at once by clicking the **Options** button and select Whiteboard.
- **Determine Who Created an Object on Whiteboard**: Use the Pointer button and right click on the object. The first line displays the name of the creator.
- **Lock an Object on Whiteboard**: Right click on an object and select *Group object as Background*. The object is totally not editable and is locked into this grouping (*This action cannot be undone*).
- **Loading Content**: Moderator has access to the *Load Content* button. Students do not have the access to the button.
  - Click *Load Content* button; locate the file and upload.
  - **Supported Content Types**:
    - **Image Files**: .bmp, .gif, .jpg, .jpeg, and .png files (These files can be dragged and dropped directly into Whiteboard area).
    - **Whiteboard File**: .wbd files
    - **PowerPoint (PPT, PPTX) and OpenOffice (odt) Files**
  - For unsupported file formats, (such as *PDF* and *docx* which are not supported file types), you can transfer the file to students using *Window > Show File Transfer Library*. Click the “+” sign to upload files from your computer. Students cannot add files but they can use the *Save File* button to save the file on their computer. The files in file transfer library will only be available in this session and available in the recording. File Transfer Library storage limit is 100mb.
  - **PowerPoint File**
    - A PowerPoint file will be converted to the whiteboard format and loaded. *NOTE*: The first time you upload a PPT file, immediately save the file as a whiteboard file (*File > Save > Whiteboard*). The file converts to a series of images. It is not editable in PowerPoint or Photoshop but is editable in Bb Collaborate.
  - **Whiteboard File**:
    - File extension of “wdb”
Application Sharing

- Select your desktop or an open application (or multiple open applications) that you would like to share.
- Use the buttons in the yellow frame to pause or stop application sharing.
  - Pause feature is very helpful if you want to scroll without having participants see delay in screen display.
- **Share Entire Desktop:** high bandwidth amount required. Be cautious about security issues. **Tip:** Make the screen smaller by using the yellow frame to grab only part of screen.
- **Scale to Fit:** To make the shared screen larger, direct students to click **Scale to Fit**.
- **Request Cursor Control:** When sharing applications, instructor can give control of shared applications to student. (Students need to click “Request Cursor Control” button on top of the shared screen). To take back control, press **Ctrl + Space**.
- **NOTES:**
  - Don’t use your mouse or keyboard after you pass cursor control to another attendee. Only one person can have the cursor control to avoid the confusion.
  - Don’t use Application Sharing to share Multimedia (with Video/Audio). The best way to share multimedia is to use **Web Tour**.
  - Anything requiring a password to login cannot use Application Sharing.

Web Tour

- Participants can independently interact with Web materials.
- **Follow Me:** Allows instructor to collect students back to the Web Tour if they navigate away.
- **NOTE:**
  - If it doesn’t work, stop Web Tour. Return to Whiteboard; then go to Web Tour again.
  - Or try to clear the Java cache.

Save Session Materials

- **File > Save:** Chat or Participants list or Quiz or Whiteboard.
- **Protecting Whiteboards:** By default, students will be able to save whiteboard files. Instructor needs to be sure to protect copyright materials.
  - **Tools > Whiteboard > Protect Whiteboard**
    - Check: red bar will appear (Students are not able to save the material).
    - Unchecked: no bar will appear (Student are able to save the material).

Additional Resources: are provided on the eLIT website, under the Instructor Tutorials page at: http://www.virginiawestern.edu/distance/faculty/index.php

VWCC eLIT | 10